Yarn 2 upgrade all packages

  • You have to install the interactive-tools plugin first.
    $ yarn plugin import interactive-tools
    $ yarn upgrade-interactive 
    
  • Press / to select packages. Press to install.
  • Press / to select versions. Press to abort.

Other Option: If U Want To Use The Old Command (yarn outdated) install this plugin

$ yarn plugin import https://github.com/mskelton/yarn-plugin-outdated/raw/main/bundles/@yarnpkg/plugin-outdated.js
$ yarn outdated